← Înapoi la Urmăritori

Cel mai recent articol

Ultima verificare

Urmăritori 0 urmăritori
Articole: 193
  1. Xiaoxiao Song, David Isaac Wolinsky, and Bryan Ford Yale University 5th Workshop on Social Network Systems April 10, 2012 Abstract: Social networks (SNs) enable physically distributed groups to communicate seamlessly.

  2. Eyo: Device-Transparent Personal Storage

    Jacob Strauss, Justin Mazzola Paluska, Chris Lesniewski-Laas, Bryan Ford, Robert Morris, and Frans Kaashoek 2011 USENIX Annual Technical Conference June 15-17, 2011, Portland, OR, USA Abstract: Users increasingly store data collections such as digital pho…

  3. Joe Touch, Ilia Baldine, Rudra Dutta, Gregory G.

  4. Amittai Aviram, Sen Hu, Bryan Ford Ramakrishna Gummadi Yale University University of Massachusetts Amherst The ACM Cloud Computing Security Workshop (CCSW 2010) October 8, 2010, Chicago, IL, USA Abstract: Timing side-channels represent an insidious securi…

  5. Henry Corrigan-Gibbs and Bryan Ford Yale University Winner of ACM CCS Test-of-Time Award 17th ACM Conference on Computer and Communications Security (CCS 2010) October 4-8, 2010, Chicago, IL, USA Abstract: Users often wish to participate in online groups…

  6. Zhong Shao and Bryan Ford Department of Computer Science, Yale University Yale University Technical Report TR1436 July 15, 2010 Abstract: Operating System (OS) kernels form the bedrock of all system software—they can have the greatest impact on the resili…

  7. Pyda Srisuresh and Bryan Ford IETF RFC 5684 February 2010 Abstract: This document identifies two deployment scenarios that have arisen from the unconventional network topologies formed using Network Address Translator (NAT) devices.

  8. Efficient Cross-Layer Negotiation

    Bryan Ford Janardhan Iyengar Yale University Franklin & Marshall College Published in Eighth ACM Workshop on Hot Topics in Networks (HotNets-VIII) October 22-23, 2009, New York City, NY, USA Abstract: Internet evolution often depends on either inserting n…

  9. Jacob Strauss Chris Lesniewski-Laas Justin Mazzola Paluska Bryan Ford Robert Morris Frans Kaashoek Published in SOSP Workshop on Hot Topics in Storage and File Systems (HotStorage '09) October 11, 2009, Big Sky, MT, USA Abstract: This paper proposes a new…

  10. NAT Behavioral Requirements for ICMP

    Pyda Srisuresh, Bryan Ford, Senthil Sivakumar, and Saikat Guha IETF RFC 5508 April 2009 Abstract: This document specifies the behavioral properties required of the Network Address Translator (NAT) devices in conjunction with the Internet Control Message P…

  11. Breaking Up the Transport Logjam

    Bryan Ford Janardhan Iyengar Massachusetts Institute of Technology Franklin & Marshall College Published in Seventh ACM Workshop on Hot Topics in Networks (HotNets-VII) October 6-7, 2008, Calgary, Alberta, Canada Abstract: Current Internet transports conf…

  12. NAT Behavioral Requirements for TCP

    Saikat Guha, Kaushik Biswas, Bryan Ford, Senthil Sivakumar, and Pyda Srisuresh IETF RFC 5382 October 2008 Abstract: This document defines a set of requirements for NATs that handle TCP that would allow many applications, such as peer-to-peer applications…

  13. Bryan Ford Ph.D. thesis, Massachusetts Institute of Technology, September 2008.

  14. Bryan Ford and Russ Cox Massachusetts Institute of Technology Winnder of Best Student Paper Award USENIX Annual Technical Conference June 22-27, 2008, Boston, Massachusetts.

  15. Bryan Ford and Jacob Strauss Massachusetts Institute of Technology First Workshop on Social Network Systems April 1, 2008 Abstract: Online anonymity often appears to undermine accountability, offering little incentive for civil behavior, but accountability

  16. Pyda Srisuresh, Bryan Ford, and Dan Kegel IETF RFC 5128 March 2008 Abstract: This memo documents the various methods known to be in use by applications to establish direct communication in the presence of Network Address Translators (NATs) at the current…

  17. Chris Lesniewski-Laas, Bryan Ford, Jacob Strauss, Robert Morris, and M.

  18. Bryan Ford Massachusetts Institute of Technology Published in ACM SIGCOMM 2007, August 27-31, 2007, Kyoto, Japan.

  19. Bryan Ford, Jacob Strauss, Chris Lesniewski-Laas, Sean Rhea, Frans Kaashoek, Robert Morris Massachusetts Institute of Technology 7th USENIX Symposium on Operating Systems Design and Implementation November 6-8, 2006 Abstract: The Unmanaged Internet Archit…

  20. Articol fără titlu

    Persistent Personal Names for Globally Connected Mobile Devices Bryan Ford, Jacob Strauss, Chris Lesniewski-Laas, Sean Rhea, Frans Kaashoek, Robert Morris Massachusetts Institute of Technology Published in 7th USENIX Symposium on Operating Systems Design…

  21. Bryan Ford - September 24, 2006 Preliminary draft: see here for the final published paper The Human Recognition Problem Today's online ecosphere continually suffers from its inability to tell who is a genuine, unique human and who isn't.

  22. Bryan Ford, Jacob Strauss, Chris Lesniewski-Laas, Sean Rhea, Frans Kaashoek, and Robert Morris Massachusetts Institute of Technology 5th International Workshop on Peer-to-Peer Systems February 27-28, 2006 Abstract The User Information Architecture, or UIA,

  23. Bryan Ford Massachusetts Institute of Technology 4th USENIX Conference on File and Storage Technologies (FAST '05) December 16, 2005, San Francisco, California, USA.

  24. Bryan Ford Massachusetts Institute of Technology baford (at) mit.edu Pyda Srisuresh Caymas Systems, Inc. srisuresh (at) yahoo.com Dan Kegel dank (at) kegel.com Presented at the USENIX Annual Technical Conference, April 10-15, 2005.

  25. Articol fără titlu

    Peer-to-Peer Communication Across Network Address Translators Bryan Ford Massachusetts Institute of Technology baford (at) mit.edu Pyda Srisuresh Caymas Systems, Inc. srisuresh (at) yahoo.com Dan Kegel dank (at) kegel.com J'fais des trous, des petits trous

  26. Bryan Ford and Pyda Srisuresh draft-ford-behave-gen Abstract: This document discusses the operating principles of Network Address Translator (NAT) devices and the behavioral properties required to make NAT more predictable and compatible with diverse appl…

  27. Bryan Ford, Pyda Srisuresh, and Dan Kegel draft-ford-behave-app Abstract: This document defines guidelines by which application designers can create applications that communicate reliably and efficiently in the presence of Network Address Translators (NAT…

  28. Individual Representation

    Real Choice for Voters, Democratic Currency for Activists Introduction The traditional purpose of popular elections is primarily to elect candidates to government offices or legislative seats, but this is not the only way we could use elections to facilit…

  29. Wiki Democracy

  30. Cache Directory Tagging Specification

    Version 0.6 (Changes) Proposed by Bryan Ford Abstract Many applications create and manage directories containing cached information about content stored elsewhere, such as cached Web content or thumbnail-size versions of images or movies.