Creează un cont pentru a te abona la acest blog și a-i urmări articolele pe pagina Lectură.
-
Today I needed to make a web service call with authentication from MsBuild.
-
Today I wrote this very very easy script to determine the latest MsBuild file path on a x64 machine:
-
Today I saw a nuget package that was build during a build that was validating a pull request being published to the package source in a team foundation on premise instance.
-
Do yourself a favor and open in reader mode: https://danluu.com/keyboard-v-mouse/ Plus an addition for the German readers: http://www1.wdr.de/stichtag/stichtag4798.html
-
If you want to publish a Web Application project you can call MsBuild with parameters.
-
I just read an article published by YellerApp called “The Worst Server Setup Mistake You Can Make”.
-
Clone the tutorial repository from: https://github.com/arquillian/arquillian-examples In IntelliJ click File | Open and select the sub director named arquillian-tutorial.
-
Automate all the things… Microsoft SQL Server 2016 Microsoft SQL Server 2016 Management Studio HTH, Daniel
-
I decided to start learning Go in March 2017.
-
This is my first post on the new blog engine and the new hosting environment.
-
As there seems some confusion and issues with JavaScript dates (here and here) I wanted to have a look at google Chrome and its ES6 capabilities.
-
I had a JavaScript date issue some time ago.
-
JSON View has a security issue due to an XSS vulnerability.
-
I have the installed the bash of the Linux sub system on my Windows 10 now for quite some time.
-
Look at the following code: var x = new Date('2016-01-29T14:00:00'); console.log(x.getTime()); Running it in different browsers is surprising 1454076000000 // Chrome | FF | Opera 1454072400000 // IE | Edge MDN says: The getTime() method returns the numeric
-
The Visual Studio Team is in the process of switching the debugging engine (at least since VS 2013).
-
After an Update of Visual Studio 2015 (14) I wanted to use my usual keyboard short cut ([ALT] + [D]) to expand the “Debug”-menu and … Two menu entries listening to [D] now?
-
Junctions are really useful.
-
Hier gehts zur Anmeldung…
-
Pretty simple with the search and replace of Visual Studio using Regular Expressions: Find what: throw new ArgumentNullException\(\"([a-z|A-Z]*)\"\); Replace with: throw new ArgumentNullException(nameof($1));
-
Ok, this is kind of a rant post.
-
For security reasons request sizes are limited by default.
-
I do component based development.
-
Since more than a decade just community (a non commercial organization that I co-founded) organizes the NRW Conf.
-
Last time I was in Poland was 2006 for the Microsoft Technical Summit.
-
It felt great to be and speak at Basta!
-
It had been ten years ago, since I was the last time in the Ukraine.
-
The new framework version is out.
-
IntelliJ has the ability to use Maven as build and project system.
-
Code snippets can be helpful.
-
Get the public key for the InternalsVisibleTo attribute from a string name key pair file: Get the public key for the InternalsVisibleTo attribute from a strong named assembly:
-
I really like FxCop.
-
Today I was building a credential store API.
-
Open Firefox Type about:config into the address bar Search for browser.cache Set browser.cache.disk.enable = false Right-click | New | Integer | disk.cache.memory.capacity = 65536
-
After 4 years it really was time to get a new notebook.
-
Note to myself…
-
The Microsoft .NET Framework has a built in licensing technology.
-
Today I helped a customer to minify and bundle a bunch of JavaScript files.
-
As a software developer I know software can contain or contains bugs – that is very likely.
-
I got a bit tired of walking down the directories to manually edit the IIS configuration file.
-
Microsoft research has published a JavaScript library that extends the W3C WebCrypto API. http://research.microsoft.com/en-us/downloads/29f9385d-da4c-479a-b2ea-2a7bb335d727/default.aspx The download is amazingly big for a JavaScript library: 254 MB!
-
Data generation is at best done with tools.
-
The IETF has published a bunch of new RFCs to update HTTP/1.1 specs and make the 15 year old 2616 obsolete: RFC 7230: Message Syntax and Routing RFC 7231: Semantics and Content RFC 7232: Conditional Requests RFC 7233: Range Request RFC 7234: Caching RFC 7…
-
I had the first contact to 37signalsbasecamp by reading Getting Real when it was published in 2009.
-
To increase Visual Studio performance several things can be done.
-
Here are the slides for my session at dotnet cologne: 2014 - DotNetCologne: Build, Builder, Am Buildesten by Daniel Fisher
-
Here are the slides for my session at .NET Usergroup Rhein/Ruhr: 2014 - DotNet UG Rhen Ruhr: Komponentenorientierung by Daniel Fisher
-
I really like IPMI so I don’t have to walk to the data center to turn on a machine.
-
My VCS story began with Microsoft Visual Source Safe.
-
A while ago I dropped a piece of code that prevents from unlimited callback nesting: Chaining asynchronous JavaScript calls Today I was hacking some Angular JS code and found myself nesting callbacks.