Înapoi la articole →

Cel mai recent articol

Ultima verificare

Urmăritori 0 urmăritori
Articole: 200
  1. Today I needed to make a web service call with authentication from MsBuild.

  2. Today I wrote this very very easy script to determine the latest MsBuild file path on a x64 machine:

  3. Today I saw a nuget package that was build during a build that was validating a pull request being published to the package source in a team foundation on premise instance.

  4. Do yourself a favor and open in reader mode: https://danluu.com/keyboard-v-mouse/ Plus an addition for the German readers: http://www1.wdr.de/stichtag/stichtag4798.html

  5. If you want to publish a Web Application project you can call MsBuild with parameters.

  6. I just read an article published by YellerApp called “The Worst Server Setup Mistake You Can Make”.

  7. Clone the tutorial repository from: https://github.com/arquillian/arquillian-examples In IntelliJ click File | Open and select the sub director named arquillian-tutorial.

  8. Automate all the things… Microsoft SQL Server 2016 Microsoft SQL Server 2016 Management Studio HTH, Daniel

  9. My Go Journey

    I decided to start learning Go in March 2017.

  10. This is my first post on the new blog engine and the new hosting environment.

  11. As there seems some confusion and issues with JavaScript dates (here and here) I wanted to have a look at google Chrome and its ES6 capabilities.

  12. I had a JavaScript date issue some time ago.

  13. JSON View replacement

    JSON View has a security issue due to an XSS vulnerability.

  14. Allow your account to sudo

    I have the installed the bash of the Linux sub system on my Windows 10 now for quite some time.

  15. Look at the following code: var x = new Date('2016-01-29T14:00:00'); console.log(x.getTime()); Running it in different browsers is surprising 1454076000000 // Chrome | FF | Opera 1454072400000 // IE | Edge MDN says: The getTime() method returns the numeric

  16. The Visual Studio Team is in the process of switching the debugging engine (at least since VS 2013).

  17. Data Lake WTF

    After an Update of Visual Studio 2015 (14) I wanted to use my usual keyboard short cut ([ALT] + [D]) to expand the “Debug”-menu and … Two menu entries listening to [D] now?

  18. Junctions with PowerShell

    Junctions are really useful.

  19. Hier gehts zur Anmeldung…

  20. Pretty simple with the search and replace of Visual Studio using Regular Expressions: Find what: throw new ArgumentNullException\(\"([a-z|A-Z]*)\"\); Replace with: throw new ArgumentNullException(nameof($1));

  21. Ok, this is kind of a rant post.

  22. For security reasons request sizes are limited by default.

  23. I do component based development.

  24. NRW Conf 2015

    Since more than a decade just community (a non commercial organization that I co-founded) organizes the NRW Conf.

  25. NET Developer Days 2015, PL

    Last time I was in Poland was 2006 for the Microsoft Technical Summit.

  26. Basta 2015

    It felt great to be and speak at Basta!

  27. Network 2015, UA

    It had been ten years ago, since I was the last time in the Ukraine.

  28. .NET Framework 4.6 Release

    The new framework version is out.

  29. Maven Archetypes in IntelliJ

    IntelliJ has the ability to use Maven as build and project system.

  30. Code Snippets in IntelliJ

    Code snippets can be helpful.

  31. Get the public key for the InternalsVisibleTo attribute from a string name key pair file: Get the public key for the InternalsVisibleTo attribute from a strong named assembly:

  32. I really like FxCop.

  33. Today I was building a credential store API.

  34. Open Firefox Type about:config into the address bar Search for browser.cache Set browser.cache.disk.enable = false Right-click | New | Integer | disk.cache.memory.capacity = 65536

  35. After 4 years it really was time to get a new notebook.

  36. Note to myself…

  37. The Microsoft .NET Framework has a built in licensing technology.

  38. Today I helped a customer to minify and bundle a bunch of JavaScript files.

  39. How not to do support: eBay

    As a software developer I know software can contain or contains bugs – that is very likely.

  40. I got a bit tired of walking down the directories to manually edit the IIS configuration file.

  41. Microsoft research has published a JavaScript library that extends the W3C WebCrypto API. http://research.microsoft.com/en-us/downloads/29f9385d-da4c-479a-b2ea-2a7bb335d727/default.aspx The download is amazingly big for a JavaScript library: 254 MB!

  42. Data generation is at best done with tools.

  43. The IETF has published a bunch of new RFCs to update HTTP/1.1 specs and make the 15 year old 2616 obsolete: RFC 7230: Message Syntax and Routing RFC 7231: Semantics and Content RFC 7232: Conditional Requests RFC 7233: Range Request RFC 7234: Caching RFC 7…

  44. I had the first contact to 37signalsbasecamp by reading Getting Real when it was published in 2009.

  45. To increase Visual Studio performance several things can be done.

  46. Here are the slides for my session at dotnet cologne: 2014 - DotNetCologne: Build, Builder, Am Buildesten by Daniel Fisher

  47. Here are the slides for my session at .NET Usergroup Rhein/Ruhr: 2014 - DotNet UG Rhen Ruhr: Komponentenorientierung by Daniel Fisher

  48. I really like IPMI so I don’t have to walk to the data center to turn on a machine.

  49. My VCS story began with Microsoft Visual Source Safe.

  50. A while ago I dropped a piece of code that prevents from unlimited callback nesting: Chaining asynchronous JavaScript calls Today I was hacking some Angular JS code and found myself nesting callbacks.